Payment Setup - Incorrect Warning label
Incident Report for Finwise Status
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 08:19 SAST
Identified
We have noticed an incorrect "On hold" label for some consumers. This might display incorrectly if the Applicant File does not have an active Debicheck, but is setup as a Debicheck payer.

Should all relevant details (NCR Reg no / Creditor balances) already be updated, you may ignore the label.
All valid and active mandates will collect, as long as the consumer file is captured correctly.
Posted Dec 06, 2023 - 10:51 SAST
This incident affected: Finwise Web.