Delays in system generated emails
Incident Report for Finwise Status
Resolved
The mail issue has been resolved, and mails are sending again. It may take up to 30mins to resolve the backlog, but all emails will be sent.
Posted Feb 07, 2024 - 08:15 SAST
Identified
We have identified a delay with Finwise generated emails. This will impact all emails sent via Finwise, either to Creditors or consumers. All items are in queue and will be sent out once the issue is resolved. This is receiving priority from our IT team.
Posted Feb 07, 2024 - 07:34 SAST
This incident affected: Finwise Web.